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CATEGORIES

About Categories

Before you can create assignments, you must set up categories. Categories are groups of
the same types of assignments. Categories are not class-specific, eliminating the need to
create the same categories multiple times for each class.

Predefined Categories
By default, PowerTeacher gradebook includes four pre-defined categories: Homework,
Project, Quiz, and Test. These categories appear in the Categories pane.

Include in Final Grade

When setting up categories, you can use the Include in Final Grade checkbox to indicate
whether assignments within a category should be included in calculating final grades. The
value set for a category is used as a default for all assignments within that category, but
may be overridden on an assignment-by-assignment basis.

Filter by Categories (ScoreSheet)

Use the categories filter to customize the appearance on the Scoresheet and Assignments
windows by indicating the category or combination of categories you would like to view. By
default, all categories appear when viewing the Scoresheet window in Assignment mode or
Student View mode.

How to Filter by Categories
1. Select a class from the Classes pane.
2. In the Categories pane, do one of the following:

[ Select All to view all categories.

[ Select one or more categories.

Note: To make multiple selections, press and hold COMMAND (Mac) or
CONTROL (Windows) as you make each of your selections.

3. Select Filter Selected from the pop-up menu. The selected category appears.
4. Select Filter Off from the pop-up menu to remove the filter.

Add Categories

Use the Categories window to create assignment categories.

How to Add a Category

1. In the Categories pane, click the Plus (+) button. The Categories Dialog appears.
2. Enter the required information.

3. Click OK. The new category appears in the Categories pane.

Name: Limit to less than 8 characters
Abbreviation: Limit to initials

Points Possible: 100

Extra Points: 0

Score Type: Points

Include in Final Grade Check

Page 1 of 16



Updated: 9/3/2011

Edit Categories

You can edit a category from the Categories window.

How to Edit a Category

1. On the Categories pane, right-click on the category and choose Edit. The
Categories dialog appears.

2. Edit the information as needed.

3. Click OK to save your changes.

Delete Categories
You can delete a category from the Categories window.

How to Delete a Category

1. On the Categories pane, select the category you want to delete.

2. Click the Minus (-) button. The Delete Categories confirmation dialog appears.
3. Click OK to close the dialog.

If category has assignments or is used in weighting, the Alert window appears,
displaying the message, "Unable to delete category because it has associated
assignments." Click OK to close the window.

4. The category is deleted from the Categories pane.
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ASSIGNMENTS

About Assignments

You can create one assignment at a time as you progress through the term, or you can set
up assignments for the entire term before the term starts. Having all assignments for the
term before the term starts does not change how grades appear. The Final Grade that
appears on the Scoresheet reflects an average grade for only the assignment scores that
have been entered.

Before setting up an assignment, consider how you will score the assignment:

[0 Do you want to record the score as points, a percentage, or letter grade?
0 How many points is the assignment worth?
I How do you want to weight the assignment?

0 Do you want to include the assignment in final grade calculation?

Include in Final Grade

When setting up assignments, you can use the Include in Final Grade checkbox to
indicate whether an assignment should be included in calculating final grades. The value set
for a category is used as a default for all assignments within that category, but may be
overridden on an assignment-by-assignment basis.

If an assignment is included in calculating final grades and impacts the final grade, it must
be published in order for parents and students to view it. The Publish Assignment pop-up
menu cannot be set to Never. For more information, see Publish Assignments.

Weighting

Assignment setup may involve weighting; however, weighting is not required. Weighting
gives particular assignments, whether points, percentage, or letter grades, more value than
others when determining final grades. The weight value is used to multiply the points
earned and the points possible.

Extra Credit

You can determine the extra credit points on the Assignments window. PowerTeacher
gradebook takes the total sum of Points Possible and Extra Points to determine the
maximum points available on the assignment. When entering the score on the Scoresheet
or Score Inspector, you cannot enter a value greater than the maximum score that appears
on the Assignments Detail window in the Max field.

Standards Based Grades

You can assign any number of standards to an assignment, and score each standard
separately. Reporting on standards is also available. For more information, see About
Standards.
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Add Assignments

You can add assignments from the Assignments window or the Scoresheet window using the
Plus (+) button. Alternately, you can right-mouse click if you are using a two-button
mouse.

How to Add an Assignment

1. Select a class from the Classes pane.

2. Click the Assignments tab. The Assignment window appears.

Note: To increase or decrease the size of the contents within the window, choose View
> Zoom.

3. Click the Plus (+) button. The new Assignment Detail window appears.

4. Optionally, click Add Web Link to add a Web link to the class description. The Add
Web Link dialog appears.

5. Enter the required information.

6. To make the assignment visible to parents, see Show Assignments.

7. Click Save.

Name: Limit to less than 8 characters

Abbreviation: Leave default

Points Possible: 100 (may have system do calculation but must remember)
Extra Points: 0

Score Type: Points

Include in Final Grade Check

Weight 1.0

Date Due: *** |Important: Follow Timeline ***

Description Type description/add links — viewable by parents.

Edit Assignments
You can edit an assignment from the Assignments window or the Scoresheet window.

How to Edit an Assignment

1. Select a class from the Classes pane.

2. Click the Assignments tab. The Assignment window appears.

Note: To increase or decrease the size of the contents within the window, choose View
> Zoom.

3. Double-click the assignment you want to edit. The Assignment Detail window
appears.

4. Optionally, click Add Web Link to add a Web link to the class description. The Add
Web Link dialog appears.

5. Edit the information as needed.

6. To make the assignment visible to parents, see Show Assignments.

7. Click Save.

Note: If Points Possible is modified for an assignment where student point-based
scores exists, the Points Possible Has Changed window appears. You can either
click Keep Scores to keep the scores as-is or click Adjust Scores to adjust them
based on the new points possible.
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Copy Assignments

You can use the Copy Assignments function to copy assignments from one class to other
classes. You can copy assignments from the Assignments window or the Scoresheet
Assignments window using the gradebook menu bar. Alternately, you can right-mouse click
if you are using a two-button mouse.

When copying an assignment, the assignment details and publish settings are copied to the
new assignment, with the exception of the assignment score. If an assignment with same
name or abbreviation already exists in the class you are copying the assignment to, such as
“FirstHW”, the suffix “_<next larger number=" is appended to the assignment name or
abbreviation, such as “FirstHW_1."

How to Copy Assignments

1. Select a class from the Classes pane.

2. Click the Assignments tab. The Assignment window appears.

Note: To increase or decrease the size of the contents within the window, choose View
> Zoom.

3. Select an assignment.

4. Either choose Tools = Copy Assignments from the gradebook menu bar or rightmouse
click and select Copy Assignments. The Copy Assignments dialog appears.

5. Edit the information as needed.

6. Click OK. The assignment or assignments are copied to the selected classes.

7. Click Save.

View Assignments
To view assignments for a particular class, select the class and click the Assignments tab.

How to View Assignments

1. Select a class from the Classes pane.

2. Click the Assignments tab. The Assignment window displays class assignments
and basic information about each assignment.

Note: To increase or decrease the size of the contents within the window, choose View
> Zoom.

Delete Assignments

You can delete an assignment from the Assignments window or the Scoresheet window
using the Minus (-) button. Alternately, you can right-mouse click if you are using a
twobutton

mouse.
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How to Delete an Assignment
1. Select a class from the Classes pane.

2. Click the Assignments tab. The Assignment window appears.

Note: To increase or decrease the size of the contents within the window, choose View
> Zoom.

3. Select the assignment you want to delete. The Assignment Detail window
appears.

4. Click the Minus (-) button. The Delete Assignment window appears.

If an assignment does not have scores, the Delete Assignment window states, "Are
you sure you want to delete assignment [name]?"

If an assignment has scores, the Delete Assignment window states, "This
assignment has scores. Are you sure you want to delete assignment [name] and all
associated scores?"

5. Click Yes. The assignment no longer appears on the Assignment window.

Publish Assignments

After entering an assignment, assignment information may be shared with administrators,
parents, and students. In order for parents and student to view assignment information,
you need to publish the assignment from either from the Assignments window or the
Scoresheet window.

How to Publish an Assignment

1. Select a class from the Classes pane.

2. Click the Assignments tab. The Assignment window appears.

Note: To increase or decrease the size of the contents within the window, choose View
> Zoom.

3. Select the assignment you want to publish. The Assignment Detail window
appears.

4. Click Publish. Assignment publishing information appears.

5. From the Publish Assignment pop-up menu, choose when to publish the
assignment: Immediately, On Specific Date, Days Before Due, or On Due

Date.

6. If you chose On Specific Date, enter the date the assignment should appear in the
Date On field using the format mm/dd/ yyyy, or click the Calendar icon to select a
date.

7. If you chose Days Before Due, enter the number of days the assignment should
appear prior to the date that it is due in the Days Before Due field.

8. Click Save.

Publish Assignment Scores

When publishing an assignment, assignment score information may be shared with
administrators, parents, and students. In order for parents and student to view assignment
score information, you need to publish the assignment score from either from the
Assignments window or the Scoresheet window.
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How to Publish Assignment Scores

1. Select a class from the Classes pane.

2. Click the Assignments tab. The Assignment window appears.

Note: To increase or decrease the size of the contents within the window, choose View
> Zoom.

3. Select an assignment. The Assignment Detail window appears.

4. Click Publish .Assignment publishing information appears.

5. Select the Publish Scores checkbox.

Note: If the Publish Assignment pop-up menu is set to Never, do not select the
checkbox.

6. Click Save.
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SCORESHEETS

About Scoresheets

Using the Scoresheet window, you can create and score assignments, and view and edit
final grades for students enrolled in a class.

The Scoresheet window is comprised of the following three modes:

View Scoresheets

To view assignments and scores for a particular class, select the class and click the
Scoresheet tab. The select Assignments, Final Grades, or Student View mode.
Note: Past assignments are separated from future assignments by a divider and appear
slightly shaded.

How to View a Scoresheet

1. Select a class from the Classes pane.

2. Click the Scoresheet tab, then select the applicable mode. The Scoresheet window
for the selected mode appears.

Note: To increase or decrease the size of the contents within the window, choose View
> Zoom.

Enter Scores Using Scoresheet

You can enter scores from the Scoresheet window or the Score Inspector.

Note: For information on entering extra credit, see Extra Points.

Shortcut Key

When entering scores, you can use the equal sign (=) to populate the score field with the
maximum score possible for an assignment based on the scoring type of the assignment.
For percentage, 100% is entered. For points, the maximum possible points for the
assignment are entered. For a letter grade, the highest possible grade in the grade scale
associated with the section is entered.

How to Enter a Score

1. Select a class from the Classes pane.

2. To enter scores for a group of students, select the group from the Student Groups
pane. Otherwise, all active students display by default.

3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet
Assignments window appears.

4. Click the assignment score field of the student for which you want to enter a score.
The score field appears as an editable text field.

5. Enter the score in the score field.

Note: For additional entry options, see Quick Entry Tips.

Press ENTER or RETURN. The score appears, the final grade automatically
recalculates, and the cursor advances to the next assignment field.

Note: The score field and the final grade field appear shaded until you click Save.

6. Click Save. The score appears on the Scoresheet window.

Note: The Save and Revert buttons appear shaded until information is entered.
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Edit Scores Using Scoresheet
You can edit a score from the Scoresheet window or the Score Inspector.

How to Edit a Score

1. Select a class from the Classes pane.

2. To enter scores for a group of students, select the group from the Student Groups
pane. Otherwise, all active students display by default.

3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet
Assignments window appears.

4. Click the assignment score field of the student for which you want to edit a score.
The score field appears as an editable text field.

5. Enter the new score in the score field.

Note: For additional entry options, see Quick Entry Tips.

Press ENTER or RETURN. The new score appears, the final grade automatically
recalculates, and the cursor advances to the next assignment field.

Note: The score field and the final grade field appear shaded until you click Save.
6. Click Save. The new score appears on the Scoresheet window.

Note: The Save and Revert buttons appear shaded until information is entered.

Delete Scores Using Scoresheet
You can delete a score from the Scoresheet window or the Score Inspector.

How to Delete a Score

1. Select a class from the Classes pane.

2. To enter scores for a group of students, select the group from the Student Groups
pane. Otherwise, all active students display by default.

3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet
Assignments window appears.

4. Click the assignment score field of the student for which you want to delete a score.
The score field appears as an editable text field.

5. Highlight the score and press Delete.

6. Press ENTER or RETURN. The score no longer appears on the Scoresheet window
and the cursor advances to the next assignment field.

Fill Scores

Use the Fill Scores command to quickly and easily enter the same score for all students or
for only those with unrecorded scores. For example, if all but two students in a class receive
the same assignment score, use the Fill Scores function to enter that score for the class
with the exception of the scores already entered for the two students.

You can fill scores from the gradebook menu bar. Alternately, you can right-mouse click if
you are using a two-button mouse.

How to Fill Assignment Scores

1. Select a class from the Classes pane.

2. To enter scores for a group of students, select the group from the Student Groups
pane. Otherwise, all active students display by default.

3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet
Assignments window appears.

4. Select the assignment column header for which you want to fill scores.

5. From the gradebook menu bar, choose Tools > Fill Scores. The Fill Assignment
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Scores dialog appears.

Note: For additional entry options, see Quick Entry Tips.

6. Indicate whether you want to only fill empty scores or replace all scores by selecting
one of the following options:

O 1tems with No Score

O Replace All

7. Select assignment attributes or enter a score value.
8. Click OK.

Quick Fill Scores
The Quick Fill command provides an alternate method for entering the same score for all
students.

Like the Fill Scores command, you can enter the same score for all students or for only
those with unrecorded scores. However, Quick Fill allows you to assign only the points
possible or grade scale associated with the assignment or final grade.

The Quick Fill command is available on the Scoresheet window on the Assignment Shortcut
Menu or the Standards Assignment Shortcut Menu.

How to Quick Fill Assignment Scores

1. Select a class from the Classes pane.

2. To enter scores for a group of students, select the group from the Student Groups
pane. Otherwise, all active students display by default.

3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet
Assignments window appears.

4. Right-click (or press Ctrl+click) on the assignment column header (or standards
column header, if applicable) for which you want to fill scores and select Quick Fill
from the shortcut menu.

5. Select the applicable score from the selection menu. The score you selected appears
in any score field that was previously blank.

6. Click Save.

How to Quick Fill Final Grades

1. Select a class from the Classes pane.

2. Click the Scoresheet tab, then click Final Grades mode. The Scoresheet Final
grades window appears.

3. Right-click (or press Ctrl+click) on the final grade column header for which you
want to fill scores and select Quick Fill from the shortcut menu.

4. Select the applicable score from the selection menu. The score you selected appears
in any score field that was previously blank.

5. Click Save.
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Copy and Paste Assignment Scores
You can copy scores entered in one assignment to any other on the Scoresheet.

How to Copy and Paste Assignment Scores

1. Select a class from the Classes pane.

2. To enter scores for a group of students, select the group from the Student Groups
pane. Otherwise, all active students display by default.

3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet
Assignments window appears.

4. Right-click on the assignment column header for which you want to copy scores and
select Copy Scores from the shortcut menu.

5. Right-click on the assignment column header for which you want to paste scores and
select Paste Scores from the shortcut menu. A confirmation message appears. Click

OK to proceed.

Note: You can only paste valid scores in an assignment column. For example, you
cannot paste letter grades into a column that is assigned a numeric grade scale.

6. The copied scores and attributes appear in the column you selected and the fields
are shaded until you save the changes.

7. Click Save.

Clear Assignment Scores
Use the Clear Scores command to remove all previously entered assignment scores and
attributes.

How to Clear Assignment Scores

1. Select a class from the Classes pane.

2. To enter scores for a group of students, select the group from the Student Groups
pane. Otherwise, all active students display by default.

3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet
Assignments window appears.

4. Right-click on the assignment column header for which you want to fill scores and
select Clear Scores from the shortcut menu. A confirmation message appears. Click
OK to proceed.

5. The previously entered scores and attributes are removed from the selected column.
6. Click Save.
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FINAL GRADES

About Final Grades

On the Scoresheet, use Final Grade mode to view all final grade information for the selected
reporting term. You can also enter final grades for additional components and view final
grade category totals for the term.

Using a combination of options, you can control how final grades are calculated in your
classes. Final Grade Preferences apply to all of your classes while Final Grade setup
applies to a specific class and must be set up within each class.

View Reporting Terms
To view reporting terms for your school, select the class and click the Grades Setup tab.

How to View Reporting Terms

1. Select a class from the Classes pane.

2. Click the Grades Setup tab.

3. Select Calculations mode. The Grades Setup window displays the reporting term
information for the section you are in. The Calculations Detail window displays the
calculations assigned to that term.

Note: To increase or decrease the size of the contents within the window, choose View
> Zoom.

Calculate Final Grades by Term Weight
The term weight method calculates final grades based on the total points times the value
(or weight) of each term.

Note: You can calculate final grades by term weights for reporting terms within the
reporting term hierarchy that have shorter reporting terms within them.

How to Calculate Final Grades by Term Weight

1. Select a class from the Classes pane.

2. Click the Grades Setup tab.

3. Select Calculations mode.

Note: To increase or decrease the size of the contents within the window, choose View
> Zoom.

4. Click the name of the reporting term you want to set up final grade calculation for.
The Calculations Detail window appears.

5. Select the Term Weights option for Calculate Final Grade Using. Term weights
for the selected reporting term appear.

Note: Click the arrow next to the term name to view all lower-level terms (if
applicable).

6. Double-click the term’s Weight field. The field appears as an editable text field.

7. Enter the weight.

Note: Up to two decimals may be entered.

8. Click Save.
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Calculate Final Grades by Category Weight

The category weight method calculates final grades based on total points times the value
(or weight) of each category or assignment.

Note: You can calculate final grades by category weight for all reporting terms within the
reporting term hierarchy.

How to Calculate Final Grades by Category Weight

1. Select a class from the Classes pane.

2. Click the Grades Setup tab.

3. Select Calculations mode. The Calculations Detail window appears.

Note: To increase or decrease the size of the contents within the window, choose View
> Zoom.

4. Click the name of the reporting term for which you want to set the final grade
calculation.

5. Select the Category Weights option for Calculate Final Grade Using.

To add a category:

. Click Add Category. The Select Category dialog appears.

2. Select the checkbox next to each category you want to add.

3. Click OK. The category appears on the Grades Setup window.

4. Double-click the category’s Weight field. The field appears as an editable text field.
5

6

=

. Enter the weight.

. Double-click the category’s Drop Lowv field. The field appears as an editable text
field.
7. Enter the number of low scores you want to drop from the final grade calculation.
8. Click Save.

9. Repeat for each additional category.

To remove a category:

1. Select the category you want to delete. The category appears highlighted.

2. Click Remove.

3. Click Save.

To add an assignment:

Note: The option to add an assignment is only available for the lower level terms within a
term.

1. Click Add Assignment. The Select Assignment window appears.

2. Select the checkbox of the assignment you want to add.

3. Click OK. The assignment appears on the Grades Setup window.

4. Double-click the assignment’s Weight field. The field appears as an editable text
field.

5. Enter the weight.

6. Click Save.

7. Repeat for each additional assignment.

To remove an assignment:

1. Select the assignment you want to delete. The assignment appears highlighted.
2. Click Remove.

3. Click Save.
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Copy Final Grade Setup

You can use the Copy Final Grade Setup function to copy the grade setup from a specific
reporting term or from a class.

You can select a single reporting term, and copy it to every other reporting term in the
same class (or any selection of reporting terms in the same class). For example, if you use
category weighting, you can set it up once, and copy it to all other terms in the same class.
You can also select a class and copy to every other class, or any selection of classes. For
example, if you have 20 art sections, you can set up one section, then copy to every other
section in just one step.

In cases in which you want to copy to or from non-matching reporting terms, a resolution
dialog appears to allow you to customize which classes and terms are copied.

Limitations in copying single reporting terms to other terms in the same class
You can copy a single reporting terms to any or all other terms in the same class, with one
exception. If that single reporting term uses term weighting, then it is likely not applicable
for the other terms.

How to Copy Final Grade Setup for a Reporting Term

1. Select a class from the Classes pane.

2. Click the Grade Setup tab.

3. Select Calculations mode. The Grade Setup Calculations window appears.
4. Select a reporting term from the Reporting Term column.

5. Do one of the following:

[J Choose Tools = Copy Final Grade Setup from the gradebook menu bar. On
the Copy Final Grade Setup dialog, select the [Reporting Term] only

option.

L Right-mouse click on the reporting term and select the applicable Copy
Grade Setup [Reporting Term] Only option.

[ On the Calculations Detail windowv, click the grey Copy button.

6. The Copy Grade Setup dialog appears.

7. Select the checkbox next to the reporting terms to which you want to copy the
selected final grade setup. Click on Select All to select all available reporting terms.
Note: Click on a selected checkbox to clear the checkmark.

8. Click Next. A confirmation message appears. Click Back to change your selections,
or click Finish to apply your selections.

Note: Although you can copy to and from non-matching reporting terms, a

resolution dialog displays which allows you to select the specific reporting term you
want to copy from to assure accuracy.

9. Click Save on the Grade Setup Calculations window to save your changes.

How to Copy Final Grade Setup for an Entire Class

1. Select a class from the Classes pane.

2. Click the Grade Setup tab.

3. Select Calculations mode. The Grade Setup Calculations window appears.
4. Do one of the following:

[ Choose Tools > Copy Final Grade Setup from the gradebook menu bar. On
the Copy Final Grade Setup dialog, select the Entire Class option.

O Right-mouse click on the reporting term and select the applicable Copy
Grade Setup -- Entire Class option.

[J On the Calculations Detail window, click the grey Copy button.
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5. The Copy Grade Setup dialog appears.

6. Select the reporting term from the pop-up menu.

7. Select the checkbox next to the class or classes to which you want to copy the
selected final grade setup.

Note: Click on a selected checkbox to clear the checkmark.

8. Click Next. A confirmation message appears. Click Back to change your selections,
or click Finish to apply your selections.

Note: Although you can copy to and from non-matching reporting terms, a dialog
displays which allows you to select the specific reporting term you want to copy from

to assure accuracy. This is only for teachers who have classes with vastly different
reporting term structures between the classes. For more information, see Copy
Final Grade Setup: Copying Dissimilar Reporting Term Structures.

9. Click Save on the Grade Setup Calculations window to save your changes.

How to Manually Override a Final Grade

1. Select a class from the Classes pane.

2. Click the Scoresheet tab, then click Final Grades mode. The Scoresheet Final
Grades window appears.

3. Choose a reporting term, week, or month from the Filter By Reporting Term popup
menu. The Scoresheet window refreshes and displays only those assignments and
scores with a due date that falls within that selected reporting term, week, or month.

4. Click the final grade field of the student for which you want to manually override a
final grade.

5. Do one of the following:

O From the gradebook menu bar, choose Tools > Score Inspector.

LI If using a one-button mouse, press COMMAND+click and select Score
Inspector.
O If using a two-button mouse, right-click and select Score Inspector.

The Final Grade Score Inspector dialog displays the final grade details.

6. Select the Manual Override checkbox.

7. Enter the new percent in the Percent field, if applicable.

8. Enter the new letter grade in the Grade field, if applicable.

9. Enter final grade text in the Comment field, if applicable.

Note: It is not necessary to select the Manual Override checkbox in order to add,
edit, or delete a final grade comment.

10. Use the Previous and Next arrows to repeat for each student, if applicable.
Note: The final grade field appears shaded until you click Save.

11.Click Save. The final grade appears within the selected student final grade field.
Note: The final grade appears bolded, italicized, and with a red circular exclamation
point (“)”. If a comment was entered, a blue circular “ C” also appears.
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New Teacher Training Outline

l. Introduction
1. New Employee Orientation List
1. PowerTeacher URL & Login
a. PowerTeacher Attendance
b. Java Installation
c. PowerTeacher Notes on WebLinks
d. PowerTeacher Gradebook

V. PowerTeacher Reports
V. PowerSchool Parents
VI. Questions
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